Hilfe, neuer Rechner - Java fehlt.

Seite 1 von 1
neuester Beitrag: 28.02.06 16:54
eröffnet am: 28.02.06 15:41 von: ecki Anzahl Beiträge: 15
neuester Beitrag: 28.02.06 16:54 von: ottifant Leser gesamt: 477
davon Heute: 1
bewertet mit 0 Sternen

28.02.06 15:41

51340 Postings, 7394 Tage eckiHilfe, neuer Rechner - Java fehlt.

Ich glaub ich habe da was nicht mitgekriegt. Im IE explorer war doch früher Java dabei, um z.B. pushkurse zu bekommen. Wo gibts den richtigen link? Ich bin ein paar mal gefoppt worden, wo immer steht das IE-explorer java nicht mehr unterstützt.

Will meine onivista-pushkurse wieder haben!

Danke vorab für Hilfe

Grüße
ecki  

28.02.06 15:44
1

16571 Postings, 6641 Tage MadChartHier:

http://java.sun.com/

 

28.02.06 15:57

4428 Postings, 6468 Tage Major TomSind die Service Packs installiert?

Wenn Du XP hast, müsste eigentlich mit dem SP1 auch Java-VM von Microsoft und mit dem SP2 das JAVA-Paket von Sun enthalten sein.

Wichtig: Extras, Internetoptionen, Erweitert... Die Java-Einstellungen überprüfen, außerdem auf der Registerkarte "Sicherheit", die Sicherheitsstufe, ob Java deaktiviert wurde (abhängig von der Sicherheitsstufe), bevor überhaupt irgendetwas installiert wird. Würde ich jedenfalls so vorgehen. :-)

Ciao!

ariva.de

__________________________________________________

KITA ARIVA!

 

28.02.06 16:04

13393 Postings, 6136 Tage danjelshakewenn xp drauf ist, einfach mal

über "extras / internetoptionen / erweitert" auf "wiederherstellen" klicken.
rechner neustarten, dann funzt das auch wieder.
alternativ unter "sicherheit" noch die standarstufe einstellen.

mfg ds  

28.02.06 16:06

51340 Postings, 7394 Tage eckiSystem zeigt Service Pack 2 installiert.

Onvista sagt, kein Java installiert, da steht nicht deaktiviert.

Beim Internetexolorer 6.0 auf Hilfe kommt bei Index und Themasuche zu Java jeweils nichts gefunden.

Ich suche jetzt bei java.com.

Grüße
ecki  

28.02.06 16:12
1

16571 Postings, 6641 Tage MadChartJaja - erst mal

alles andere ausprobieren und sich dann doch irgendwann widerwillig MadChart's Mutmaßungen anschließen.. *ggg*

Lad Dir die VM bei Sun runter und danach läufts - wirst schon sehen.


Viel Erfolg

MC  

28.02.06 16:13

9095 Postings, 7193 Tage BoersiatorDiese Datei runterladen:

"jre-1_5_0_02-windows-i586-p.exe"

zu finden unter google.de

kürzer gehts nicht ;-)
 

28.02.06 16:15

9095 Postings, 7193 Tage Boersiatoroder hier:

https://jsecom15c.sun.com/ECom/...d=BC3A64F1E3E422FBCFD88992163E88B3#  

28.02.06 16:16

51340 Postings, 7394 Tage eckiDanke madchart, bussi usw....

direkt bei java sun war jetzt der bringer.

Grüße
ecki  

28.02.06 16:25
1

4428 Postings, 6468 Tage Major TomWarum einfach, wenn's auch kompliziert geht?

Aber stimmt schon, MadChart, der kürzeste Weg ist halt in der Regel doch der Schnellste. Ich "schraube " generell lieber an den Einstellungen herum, da hat man wenigstens das Gefühl, dem BS nicht ganz so hilflos ausgeliefert zu sein. ;-)

Ciao!

PS Dafür schreibe ich regelmäßig "Images", nach entsprechenden Erfahrungen mit der "Rumschrauberei". *g*

ariva.de

__________________________________________________

KITA ARIVA!

 

28.02.06 16:28
1

16571 Postings, 6641 Tage MadChart@MajorTom

Da ich beruflich viel mit dem Zeug zu tun habe, nehme ich grundsätzlich den schnellsten Weg. Zum "rumschrauben" findet man an PCs und Servern trotzdem immer noch genug.

Muss aber jeder selber wissen...ariva.de  

28.02.06 16:38

4428 Postings, 6468 Tage Major Tom@Mad, Du bist halt ein bayrisches Cleverle. :-) o. T.

28.02.06 16:43
1

21799 Postings, 7597 Tage Karlchen_IBayrisches Cleverle?

Ist das nicht vielleicht ein Widerspruch in sich?  

28.02.06 16:46

4428 Postings, 6468 Tage Major Tom*ggg* o. T.

28.02.06 16:54
1

21368 Postings, 7024 Tage ottifantIst das jetzt "lesenswert"?

   Antwort einfügen - nach oben